Bouquet for Linux

Version 4.2.57

Download should start automatically, if not : Download Package

We currently support the following Linux distributions

  • Ubuntu 14.04 and 16.04
  • Mint 17 and 18
  • RHEL/Centos 6 and 7
 Java8 is required to run Bouquet

Installation

  • After downloading, uncompress
  • tar xzf bouquet-linuxapp-1.30.tgz
  • And launch
  • cd bouquet-linuxapp
    ./launch.sh

Update Bouquet

When upgrading for a new version, to keep your previous work safe :
  • Your current installation of bouquet is in your "bouquet-linuxapp" folder. You can not change the name of the folder or delete it.
  • Download the new archive at the exact same location than your current installation
  • Apply the usual shell commands.